• No : 5027
  • Updated Date : 2018/05/16 00:00
  • Modified on : 2019/06/24 14:18
  • Print

[J-GATE]The error code -2036 is occurred when OMNI_INFTYP_PWD_EXPIRATION was set in omniapi_get_info_ex function.

The error -2036 is occurred when OMNI_INFTYP_PWD_EXPIRATION was set in omniapi_get_info_ex function.
Category : 

Answer

Due to the fact that the password expiration does not exist in current J-GATE, though it used to exist in the old J-GATE,
the return value (-2036) is sent when you request for password expiration date.